エリート5バージョンアップ

実は悩んでました。(^^;

俺が持ってるエリート5・・・

ちょうど2010からのJB桧原湖に出るにあたって、嫁のご好意(これ大事‼(笑))て買って貰った初めてのGPS魚探です。(^-^)

それに、去年買ったエリート7TIとリーフマスターによって、AT5のデータが使えるらしいと知って、やってみました。(^-^)

しかし・・・全く読み込んでくれない。(*_*)

何が悪いのかと考えた結果・・・Elite5のソフトウェアのバージョンが古い?

そして、ググレカス!との悟りをひらきました(笑)



でググったら・・・



神はいた‼(笑)



いつもお世話になってるRED PEPPERさん

で、参考にしたのが、こちら~(笑)

で、同じように探したら、ありました‼

こちら


一番下のダウンロードをクリック

これ


ダウンロードしてファイルを解凍したものをSDカードへ~(^-^)


(注)バージョンアップは自己責任でやってください。


俺のエリート5のバージョン確認。



2.7らしいです。

で・・・



ダウンロードしたモノが入ったSDカードをインして、電源オン!



立ち上がって直ぐに読み込み開始しやがった‼(^^;

慌ててカメラ起動しました。(笑)

そうしたら・・・



普通に立ち上がって・・・



何かの確認画面・・・(^^;

たぶん、バージョンアップ続けますか的な?

で、エンターを押して・・・



言語選択で日本語を選んで・・・

あとは、細かな設定なので写メで・・・











ってな感じで聞いてきました。(笑)

最後の・・・

魚探上級者ですか?

の問いには、見栄で『はい』にしましたが~(笑)

そうしたら・・・



アメリカに行った(笑)

そんで、バージョン確認。



見事に3.6になりました。(^-^)

これでAT5が読めるかな?

次回・・・試してみる‼(笑)
スポンサーサイト